Тема: NAV 2013
Показать сообщение отдельно
  #1  
Старый 02.03.2013, 12:33
apanko apanko вне форума
Администратор
 
Регистрация: 15.08.2006
Сообщения: 1,629
NAV 2013

Не прошло, как говорится, и полгода.
Собственно на рабочу машину с Win 8 все поставил и настроил.
Даже чутка поигрался с предоплатами.

В целом работать можно, но непривычно.
Хотя конечно поинтереснее чем NAV 2009.

Но речь не про это.
Решил с утра пораньше поиграть с NAV 2013. А родного компьютера под рукой не оказалось. Пришлось схватить, что лежало и поставить туда.

В целом вопросов никаких, за исключением Web-server. Чтобы заработал Web server ему требуется IIS. Причем не весь, а только пару фич, которые и пытается установить инсталлятор:
  • IIS-WebServerRole
  • IIS-WindowsAuthentication
  • IIS-RequestFiltering
  • IIS-StaticContent
У меня же выдало сообщение:
Цитата:
Cистема DISM
Версия: 6.1.7600.16385

Версия образа: 6.1.7600.16385

Ошибка: 0x800f080c

Имя компонента "IIS-WindowsAuthentication" неизвестно.
Имя компонента Windows не распознано.
Воспользуйтесь параметром /Get-Features, чтобы найти имя компонента в образе, и повторите команду.


Воспользовался советом, запустил DSIM с параметром /Get-Features, результат предсказуем - IIS-WindowsAuthentication в списке не обнаружен.

Оказалось, что на найденном ноутбуке стоит версия Windows 7 Home Premium, а в ней эта роль IIS не доступна, о чем и говорится в таблице сравнения версий: http://technet.microsoft.com/en-us/l.../cc753473.aspx
Ответить с цитированием